KCF SMARTdiagnostics Unplanned Service Degradation
Incident Report for KCF Technologies
Resolved
KCF Engineering has confirmed that the updates made have resolved the issue. It is still possible that users may experience intermittent issues access sd.kcftech.com over the next day or as things normalize. We will continue to monitor things but are confident that the root cause of the issue has been resolved.
Posted May 03, 2024 - 13:30 EDT
Monitoring
KCF Engineering has identified the root cause for the issue and addressed it. During the outage, no data was lost but there is a backlog of data to be processed. We will continue to monitor the situation and this issue will remain open until we are fully confident that performance has returned to normal for all users, especially heading into the weekend. Thank you for your patience!
Posted May 03, 2024 - 12:42 EDT
Investigating
KCF engineers are investigating a possible issue with SMARTdiagnostics. Some users may be experiencing errors or issues with pages loading. We will post updates as additional information becomes available.
Posted May 03, 2024 - 12:02 EDT
This incident affected: SMARTdiagnostics.