PowerBI Reports Not Working in SD4
Incident Report for KCF Technologies
Resolved
PowerBI Reports are working in SMARTdiagnostics once again. Thank you for your patience!
Posted May 25, 2022 - 16:15 EDT
Investigating
We are currently investigating an issue where PowerBI Reports, also known as Sentry Reports under the Dashboards module, are not loading properly in SMARTdiagnostics. We will post an update when we have resolved the issue.
Posted May 25, 2022 - 15:28 EDT
This incident affected: SMARTdiagnostics.