PowerBI Reports Not Refreshing in SD4
Incident Report for KCF Technologies
Resolved
Microsoft's outstanding issues have been resolved for PowerBI as of August 13th's release on their side.
Posted Aug 15, 2022 - 11:53 EDT
Identified
KCF Technologies utilizes Microsoft's PowerBI as a dashboarding and data visualization tool within our SMARTdiagnostics software. Microsoft has a reported Service Outage/Degradation issue in their East US2 region impacting PowerBI, which may be surfacing within SMARTdiagnostics with dashboards not automatically refreshing. This issue may not be impacting all dashboards but if you are unsure if your Sentry Dashboard is displaying the latest refresh, please reach out to your Sentry Team to get confirmation if necessary.

Microsoft's Service Page indicates that they intend to have a fix deployed by end of day on Saturday, August 6th. We will continue to monitor their updates and the deployed fix once it is available. Thanks for your patience and we'll keep you informed of updates.
Posted Aug 02, 2022 - 18:22 EDT
This incident affected: SMARTdiagnostics.