SmartDiagnostics Trend and Burst Data Delays
Incident Report for KCF Technologies
Resolved
The issue has been resolved. Live sensor data is flowing and older data is being backfilled. KCF engineers will continue to monitor the situation and respond as needed.
Posted Nov 20, 2020 - 16:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 15:42 EST
Investigating
We are currently investigating reports of delays rendering sensor data.
Posted Nov 20, 2020 - 14:49 EST
This incident affected: SMARTdiagnostics.