SmartDiagnostics performance issues
Incident Report for KCF Technologies
Resolved
This incident is resolved. All pages in SmartDiagnostics are healthy and functioning as intended.
Missing data from the 11:00am-12:00pm EST hour is cued and will back fill as it processes. Not data loss will occur.

Thank you for your patience!
Posted May 09, 2019 - 13:29 EDT
Identified
The SmartDiagnostics Manage Network screen is currently not updating accurately and is experiencing downgraded performance.
Please do not use the Manage Network page until notified.
Posted May 09, 2019 - 12:59 EDT
Investigating
KCF is investigating increased load on SmartDiagnostics database servers. Users may be temporarily unable to access the SmartDiagnostics web site. Base Stations are continuing to buffer and push sensor data, so not data will be lost.
Posted May 09, 2019 - 11:25 EDT
This incident affected: SMARTdiagnostics and SMARTdiagnostics OPC Connectors.