KCF SMARTdiagnostics Unplanned Service Degradation
Incident Report for KCF Technologies
Resolved
The backlog of sensor data has been worked off and SMARTdiagnostics has returned to normal operation.
Posted Jan 08, 2024 - 17:36 EST
Monitoring
KCF has identified the performance issue and implemented a fix. Services are returning to normal, and we continue to monitor the situation. The backlog of sensor data is being worked off. KCF has deployed additional cloud compute resources to expedite the processing. Sensors may appear to be spuriously offline as older data points are filled in. No sensor data has been lost.
Posted Jan 08, 2024 - 16:47 EST
Investigating
KCF engineers are investigating a possible issue with SMARTdiagnostics. We will post updates as additional information becomes available.
Posted Jan 08, 2024 - 14:27 EST
This incident affected: SMARTdiagnostics.