KCF SMARTdiagnostics Planned Maintenance
Incident Report for KCF Technologies
Resolved
The HUB settings issue has been resolved and SMARTdiagnostics is operating normally.
Posted Oct 26, 2023 - 08:49 EDT
Identified
We are extending our maintenance window until 8:00am Eastern Time. As part of today's release, we are currently addressing an issue dealing specifically with HUB settings. While data is still ingesting through all HUBs as expected, users are currently unable to view or manage your HUB settings unless you go to the specific node to do so. Our engineers are actively addressing the issue and we will provide an update once the problem as has resolved.
Posted Oct 26, 2023 - 07:05 EDT
This incident affected: SMARTdiagnostics and SMARTdiagnostics OPC Connectors.