KCF SMARTdiagnostics Unplanned Service Degradation
Incident Report for KCF Technologies
Resolved
Our cloud provider has resolved the underlying issue. Note that SMARTdiagnostics has been operating normally for the past several hours while we continued to monitor the issue. No sensor data was lost during the incident.
Posted Sep 18, 2023 - 20:48 EDT
Identified
This issue has been identified as a networking issue with our Cloud Infrastructure Provider. KCF had applied mitigations to work around the issue, but users may see intermittent errors until the issue has been fully resolved.
Posted Sep 18, 2023 - 15:15 EDT
Investigating
KCF engineers are investigating a possible issue with SMARTdiagnostics. We will post updates as additional information becomes available.
Posted Sep 18, 2023 - 14:08 EDT
This incident affected: SMARTdiagnostics.