Temporary Suspension of OPC Server Connections
Incident Report for KCF Technologies
Resolved
We have remediated the issue and OPC Connectors are enabled once again. Thank you for your patience during this incident and please contact our Technical Product Center with any questions or concerns!
Posted May 25, 2023 - 11:46 EDT
Identified
During today's SMARTdiagnostics upgrade, we encountered an unexpected issue on the backend that our team is currently addressing. In order to maintain system health as we fix the issue, we have temporarily suspended OPC connections. We will provide an update as soon as the OPC connections have been restored.

We appreciate your patience as we address the problem as quickly as possible. Please reach out to our Technical Product Center if you have specific questions or concerns.
Posted May 25, 2023 - 07:58 EDT
This incident affected: SMARTdiagnostics OPC Connectors.