SMARTdiagnostics Performance Degradation
Incident Report for KCF Technologies
Resolved
Our cloud provider has resolved their issues and SMARTdiagnostics has been operating normally for several hours. Please reach out to KCF's Technical Product Center if you have any questions or ongoing issues.
Posted Aug 25, 2022 - 09:14 EDT
Identified
SMARTdiagnostics is currently experiencing degraded performance due to ongoing issues with our cloud provider. Customers may observe delays with sensor data and report generation. KCF engineers are monitoring the situation and will post status updates as they become available.
Posted Aug 24, 2022 - 21:08 EDT
This incident affected: SMARTdiagnostics and SMARTdiagnostics OPC Connectors.